Javascript is disabled. This site requires javascript to operate correctly.

Rockstar Support

[Updated 8/31/13] Problems & errors while publishing/deleting Emblems on Social Club

Question: Every time I try to publish a new Emblem for my Social Club Crew, an error message appears about failed publishing and it doesn't work.  Sometimes I can save an emblem but it doesn't show up in the main page Emblem gallery.  Some of my emblems, and some emblems of others, show up as broken image icons.  Occasionally, saving an emblem results in a spinning save icon but nothing happens.  When I try to delete an emblem, an error appears.  Help!

Question: Whenever I try to publish any of my emblems to any crew, it says "This emblem is already published to a crew galley. You may only publish changes to that crew."  None of the emblems are published yet, though.  How can I fix this?

Answer: We are very sorry for the inconvenience and we are looking into the cause of these errors that have been reported by a small number of players.  If you are interested in receiving an automatic email update when there is more information, please log in to the Support Site and click Subscribe at the top of this page.

Update for 8/31/13: We have received an increase in the number of reports relating to problems saving/publishing emblems, and are looking into this.  Please note that we have also heard some reports about emblems taking up to 30 minutes to show up after publishing, so this may explain any temporary broken icons.

Have more questions? Submit a request

Comments

Article is closed for comments.

Up
Up
no content
no content
no content