Question

23 Followers
3
Avatar

"Connection lost due to unknown network error" and other issues

i've always loved the gta games and played all of them for a long time, even china town wars. gta v is once again a great game, but i can't say the same about gta online since i haven't been able to properly play it.

for weeks i've been having connection issues where i'm randomly kicked from sessions by other players, even when i'm the only one in a session, haven't been able to locate a session with crew members, while at least four of my friends/crew are online, in the same session, and even when i'm able to join a mission or job, after choosing free mode i get disconnected from xbox live immediately , get a session time-out, or when i miraculously do end up in the same session, i get disconnected after a minute or two.
it is really starting to annoy me and i have tried a lot of things to get it to work.

the things i've tried:
- change the dns settings for my xbox to 8.8.8.8 and 8.8.4.4 (currently set)
- disable upnp in my router/modem (2-in-1). (currently enabled)
- set the ip for my xbox as static and enter the ip in the dmz settings (currently set)
- disabled the firewall (currently off)
- tried another network cable
- forwarded ports (currently disabled)

but so far, no luck. just now, i played "a titan of a job" with some random people, and when the mission window showed up, i went back to free mode, only to be disconnected after 4 minutes. first i got the error from the topic title and then my xbox live connection was lost.
my nat type is open because the network test doesn't give any errors and it's listed as open in happy ponies ghosts as well. i used to have connection issues with cod too, but that seems to be solved after trying the above settings.

what can i do? i have a ubee evw321b 2-in-1 router/modem and a 60mbps internet connection from ziggo (the netherlands).

TheUndutchable

Please sign in to add your answer.

43 answers

0
Avatar

Sorry about the double post. My browser (Chrome on iPad) decided that pressing the back button was an order to post again.

TheUndutchable
0
Avatar

This has been happening to me since title update 1.06 came out and I got the Beach Bum Pack. It has worked all the time before, but now i cannot join ANY type of game. This has been happening since the update.

Electroballistic
0
Avatar

I contacted my ISP and apparently I'm not the only customer with problems, nor are they the only ISP with complaining customers.
They're sending me a different router/modem tomorrow (Cisco) because that would be more appropriate for the things I use it for (downloading and gaming).

I'll let you know if that works or not.

TheUndutchable
0
Avatar

I have done exactly what you have.

  1. set up static ip with my isp
  2. disabled there firewall 3.disabled my routers firewall
  3. tried port forwarding, it just gave me moderate nat so thats no good!!!
  4. with UpNP enabled i have open nat on 2 xbox 360's. With all of that i was on fine untill the update Beach Bum Pack Now i can not connect!? again!? it took me 3 weeks to try all of that im on for 1 week then rockstar change something?! why can i not get a reply from them? and why have they not sorted it??
snake89721
0
Avatar

I have also been getting Connection lost due to unknown network error. It happens fairly often. When it does I go back to the Xbox home and restart grand theft auto 5. This almost always solves the problem for me, at least for a time. Before the patch it would say that I had been kicked by other players, Even with no other players were in the session.

EvilBob42
0
Avatar

Im havin the same problem, ive had issues in the past and you get no help from rockstar. They tend to just blame your equipment or internet connection. Best/Worst game ever made

ShottyD
0
Avatar

The new modem has solved my problems.
Yesterday evening, I've been able to play without disconnecting or being kicked for the first time in weeks.

TheUndutchable
0
Avatar

Yet another ridiculously bad bug implemented after a patch that was supposed to fix things. Pfft. I wouldn't be too surprised.

Ouncy28
0
Avatar

Delete the Patch + Beach Bum DLC. Console Off and on again.
Start GTA. Download Patch + DLC. Play online :)
Worked for me.
Regards Flyguy.

alexm2090
0
Avatar

I have this problem to when are they going to fix it sometimes I can play and sometimes I can't mostly i can't I get unknown connection error

cryingpanda6752
0
Avatar

@cryingpanda6752 I have this problem to when are they going to fix it sometimes I can play and sometimes I can't mostly i can't I get unknown connection error

Delete the Patch + Beach Bum DLC. Console Off and on again.
Start GTA. Download Patch + DLC. Play online :)
Worked for me.
Regards Flyguy.

alexm2090
0
Avatar

I have the same problem aswell i get online for maybe 2 minutes and then it goes off with the same message. I dont think its my internet, i think its rockstar and it needs to be fixed!

Cyrus-theVirus-
0
Avatar

@Cyrus-theVirus- I have the same problem aswell i get online for maybe 2 minutes and then it goes off with the same message. I dont think its my internet, i think its rockstar and it needs to be fixed!

I do think it is your internet. Ever since I had my modem/router replaced I haven't had any connection problems. So have you tried alexm2090's suggestion? If so, see if you can replace your modem/router.
It's easy to blame Rockstar, but if you haven't tried anything to fix it yourself, they can't be held responsible.

TheUndutchable
0
Avatar

@TheUndutchable I do think it is your internet. Ever since I had my modem/router replaced I haven't had any connection problems. So have you tried alexm2090's suggestion? If so, see if you can replace your modem/router.<br>
It's easy to blame Rockstar, but if you haven't tried anything to fix it yourself, they can't be held responsible.

I have tried everything dude, i uninstalled the patch and then reinstalled it. I used a wired connection aswell, o tried it all and it still seems to be going backwards on me. I can play every other game online without any connection issues but once i try it with GTA im kicked out with the unknown network error!

Cyrus-theVirus-
0
Avatar

@alexm2090 Delete the Patch + Beach Bum DLC. Console Off and on again.<br>
Start GTA. Download Patch + DLC. Play online :)<br>
Worked for me.<br>
Regards Flyguy.

What's the name of the patch in the storage device? I know that the name of Becah bum DLC is the same as I just wrote it.

OliverPerssonAT
0
Avatar

@OliverPerssonAT What's the name of the patch in the storage device? I know that the name of Becah bum DLC is the same as I just wrote it.

Delete everything except the savegames.

alexm2090
0
Avatar

@alexm2090 Delete the Patch + Beach Bum DLC. Console Off and on again.<br>
Start GTA. Download Patch + DLC. Play online :)<br>
Worked for me.<br>
Regards Flyguy.

And how can you delete that on ps3
I dont know how to deleten

WayneBruce
0
Avatar

This is sickening that rockstar refuses to maintain or investigate the software failures and reported bugs by the very people who financially support their corporation. We're losing faith, step up your game and FIX THIS!

TokersBadDream
0
Avatar

wow the rockstar server maintenance is crap. i can't believe they would go live with an update that does nothing but crash. very poor planning! 90% of the time i can do nothing now but wander around in an invite only session because it non stop crashes with the same old bull ----- network error. it's hard to believe it has been doing this for months and there still has been nothing done to fix it. oh but i'm so glad rockstar invested so much time and money removing the fake monies from online gamers. thanks a ton for your misplaced efforts. i doubt i will ever invest in another rockstar product again.

TragicSecond
0
Avatar

I done what R* said and everything works for me now. Just open the ports and it will work

Cyrus-theVirus-
0
Avatar

@Cyrus-theVirus- I done what R* said and everything works for me now. Just open the ports and it will work

the ports?

JAMEZ_PRUT
0
Avatar

sorry, i find it pretty unorthodox to have to setup port forwards to my console. i have never had to do this before for online gaming to work.... and why the hell would i need to open up external http or https? or smtps? or 5223 for that matter... this just seems like a security hole waiting to happen. to make it simple - lan to wan requests are wide open and will allow any inbound reply to those requests, i should not need to open wan to lan for ----- to work..... just for the hell of it i went ahead and tried this "magical fix", and it did nothing, network error right away, so i removed those port forwards immediately.

TragicSecond
0
Avatar

@TragicSecond sorry, i find it pretty unorthodox to have to setup port forwards to my console. i have never had to do this before for online gaming to work.... and why the hell would i need to open up external http or https? or smtps? or 5223 for that matter... this just seems like a security hole waiting to happen. to make it simple - lan to wan requests are wide open and will allow any inbound reply to those requests, i should not need to open wan to lan for ----- to work..... just for the hell of it i went ahead and tried this "magical fix", and it did nothing, network error right away, so i removed those port forwards immediately.

Were still waiting for a logical, technical answer.

TokersBadDream