Question

47 Followers
50
C5e626bd6959cd964abcdbd5cb4db76c?default=https%3a%2f%2fassets.zendesk.com%2fimages%2fframe_user

Cant play Offline now either

Since the update and after trying multiple times and failing to play online, now I cant even play offline either. I cant switch characters, I hit down on the d-pad but nothing happens. I cant do missions because if I get close to them it makes me freeze and i cant drive my car, get out of it or do anything but change the radio station. Game is completely unplayable for me right now.

mikeq672

Please sign in to add your answer.

98 answers

7
18d6d89683b94cdb73e51b55da940770?default=https%3a%2f%2fassets.zendesk.com%2fimages%2fframe_user

Frank and trevor are ok. Michel is blocked, I can not select him. I can not continue the story because I only missions for him! I thank you for your work but patch it!

SilverKnave
5
52ef394b3320c484707d4614a2ea8fdf?default=https%3a%2f%2fassets.zendesk.com%2fimages%2fframe_user

This is happening to me too. I can't access any of the characters other than Michael. The D pad pressed down doesn't work trying to switch it just zooms the map out. I can't access the only mission I have with Michael which is to buy the Tuxedo. When I try to go over the mission marker outside Ponsonby's it doesn't work.

Elrik1977
4
Bdca5240e24f863b8abc358a5c89a34c?default=https%3a%2f%2fassets.zendesk.com%2fimages%2fframe_user

I am having the same problem. WTF. Can't even play story mode. I guess they didnt test this update before launching

ChiefIllini
4
5ffdfb7713b7a8914914920c11b25846?default=https%3a%2f%2fassets.zendesk.com%2fimages%2fframe_user

I was enjoying the game till I lost the ability to play!!!! 60% done and now what?one question though did this happen to Xbox or ps users? I'm playstation

tobyboy05
4
08904f26efa85298aabc0c573d81bfbf?default=https%3a%2f%2fassets.zendesk.com%2fimages%2fframe_user

Man, how to lose over over 6,000,000 customers in 8 hours by Rockstar, Please for the love of God patch this, not only is the online unplayable but the offline too?! Great success! Awesome launch guys, just terrific. Just what I always wanted !

DrJohanneCalvino
3
1065d4cad41b29eb35e049f7a59ad653?default=https%3a%2f%2fassets.zendesk.com%2fimages%2fframe_user

I can't play at all either. On 360, pristine disc that worked just fine last night 4-5 hours before online went live.

I done this now a few times: deleted the game, removed my saves, cleared cache, reinstalled the game and the update, and I'm still at "loading story mode" for HOURS until I turn it off in frustration.

I managed to get into the game once by hitting A when the game's first loading for online mode, make a character, then get told it can't connect due to server problems, and then it apparently dumps me into story mode, but it's all ...weird. No radio, hardly any other cars, cars themselves drive...differently somehow (hard to explain), and so on.

All of this seemed to start when I updated and decided to just go into story mode first; I didn't see the "press A for online" when it was loading up, and I was assuming I'd have to go online from the menu once I was already in the game anyway...

So I'm in story mode, and I go to change characters, but I choose the bottom character slot--which has no character in it--accidentally. The screen goes black and just sits there. No response to any button presses. I had to reboot, and it was all downhill from there after that, as previously described.

I'm confused why the offline mode was so affected by the online mode. I guess I expected the two to be a bit less intertwined.

Anyway, I could play just fine last night in story mode, and today--all day, and still tonight--I haven't been able to play at all, online or offline. I hate to think I'm going to lose all my offline progress. It wasn't THAT much (20%?) but it represented a lot of time to me.

Hoping for a fix. Also, saw this page:

http://support.rockstargames.com/hc/en-us/articles/200483683-Being-stuck-on-Loading-Story-Mode-load-screen-in-GTA-V

And nothing there seemed to work at all. Help! (and thanks)

aergered
2
Bdca5240e24f863b8abc358a5c89a34c?default=https%3a%2f%2fassets.zendesk.com%2fimages%2fframe_user

I am having the same problem. WTF. Can't even play story mode. I guess they didnt test this update before launching

ChiefIllini
2
Bccecf90c017634d409029f3fb250018?default=https%3a%2f%2fassets.zendesk.com%2fimages%2fframe_user

Same problem... after i did try online mode then my story mode just freezed i can drive car but cant continue on story mode.....

pandaatzi
2
52ef394b3320c484707d4614a2ea8fdf?default=https%3a%2f%2fassets.zendesk.com%2fimages%2fframe_user

The Update/Connecting Online has broken our savegames, I've just loaded an old savegame (78% on autosave to 7.7% on a manual save and now the missions are working again).

Elrik1977
2
0f91583cbbfcb6e069cb841f7b2728bb?default=https%3a%2f%2fassets.zendesk.com%2fimages%2fframe_user

Stuck with Trevor, but I can drive. I'm stuck on the part where they just kidnapped the mexican's wife, can't even go in the city. Can't do any missions, strangers n freaks, or anything . Just races.

ender0322
2
A5e5fd08a42a76e811f4339f593d325f?default=https%3a%2f%2fassets.zendesk.com%2fimages%2fframe_user

Same issue for me, I'm blocked with Mickael and I can't switch between characters. When I press the button, the menu doesn't appear.
In addition, I can't make any mission with Mickael. Please can you send an answer about that ???

Guinaume
1
58f9ff25bc17f42f779b254e2db729c5?default=https%3a%2f%2fassets.zendesk.com%2fimages%2fframe_user

I got the same problem.
I cannot load my last savegame. Unfortunately my only other savegame was after the update, too.
I can start a new game from the beginning and this works just fine. So the savegame must be damaged by the patch or something. At the moment i cannot play online and thanks to GTA Online i cannot play my savegame in offline story mode... It would be very kind if Rockstar would answer shortly that they are aware of this situation as many other players share this problem with me. Thanks

Reservoir_Hog
1
30f010cddf2898768371030c9ab4f38d?default=https%3a%2f%2fassets.zendesk.com%2fimages%2fframe_user

Thats so true, I was on my second go of doing GTA5, about 48% and then I get the option for an update for GTA5 on my PS3 and then I can no longer progress in my story mode, tried reloading it, restarting it, nothing. So I figure that the patch, like many others of you have had the same problem! Im wondering if I start a new story is it going to be the same again? I cannot progress with the single story mode! I;ll check again later, but I hope its back to normal, otherwise thats really bad!

WelshSofaSurfer
1
Fced5dba3b8cdd29e38708184b94c3d0?default=https%3a%2f%2fassets.zendesk.com%2fimages%2fframe_user

same thing for me.install the online patch..now switching characters not working .the d -pad is unresponsive.iam stuck with trevor everytime.

freemanashes
1
1dab8f72f74cf3319d85df0f13e4bad5?default=https%3a%2f%2fassets.zendesk.com%2fimages%2fframe_user

I guess I got lucky on that part. I could do the mission and. Every thing else. But I did notice during the online I got sent down frombthe sky and all off a sudden there were like 300 cars maybe more crashing and ppl running down the street for there lives. It so looked like the screen in independence day when every one was running so I get out of that mess and only reason I way going that way is my 780.000.00 bookstore with mike was under attack and that was block's and blocks away from that mess. And I roll around the corner here is like. 30 gang members with big ass guns shooting up my place and never saw that gang by mikes house ever. Luckey I had that chain gun.killed them all.but I still played from 10am to this 4am. Only other problem was did freeks and geeks mission with mike at the sub doc for sub parts are I'm.75percent done all money was spending and collecting stayed big and bright in the top corner. I could switch back and forth between all three. I did see all the stocks in the one all droped big and.Only one working was pisswiesser and I for git had money on it from two days ago.and here I had only 600 shares at like four bucks on it. It gave me like 290thousand.I Cased out. And did notice all those cars you spend lots ofcash
On and disappear when you put in you main house garage this week.

NateDogg84
1
4780825b0c7e5712d76efe9ef312807c?default=https%3a%2f%2fassets.zendesk.com%2fimages%2fframe_user

This is happening to me too! After trying and failing to use online (after the update) I am stuck as Michael. I cannot change characters, and missions do not start when I reach their markers.
Many many many people are reporting this!
The solutions that rockstar have given do not work.
I can understand the issues they are having with their network infrastructure given the scale of this, but the is a software bug plain and simple that has been introduced with their patch.
Offline is broken now too... They really need to prioritise a fix for this!

Fargum
1
Fa0dddfb77cff835396d5a099ace729f?default=https%3a%2f%2fassets.zendesk.com%2fimages%2fframe_user

Laza can you just give a few not details please..
Did you just leave it alone in single player?
Was your character just stood still or was the game paused
What happened when it reset? Did it just automatically turn your xboxoff then back on again?
How did you load your save back again? Did you just start the game up as normal?

Sorry for all the questions but you would be helping a lot of people including my self.
Cheers

Hodgi69
1
52ef394b3320c484707d4614a2ea8fdf?default=https%3a%2f%2fassets.zendesk.com%2fimages%2fframe_user

Hi laza34, if you can tell us if you were just stood around or if you were sat in your car or whatever, it might help some of us with the same problem. I did manage to get back into my save and it was working briefly but I'd neglected to turn my autosave back on and am now back in the same position. I'm loathe to go through Lyndsay L's suggestions as most of them Ive already tried, and I dont fancy deleting my savegame as I'm 78% through the story mission. I'll try myself tonight just leaving Michael on the sidewalk for an hour and see if this helps and I'll certainly post my findings.

Elrik1977
1
Daa1665cec9491d208bc693b3af283c4?default=https%3a%2f%2fassets.zendesk.com%2fimages%2fframe_user

ok just finished the game . lesters gauntlet mission was broke for me no email text from him on gauntlet locaton plus couldnt swap charicter affter patch ,

first thing start game in single player load story mode then just leave it alone i switched to tv for a while evey now and then i flicked thumbstick then it was 45 mins for me went back to game , i was finally able to swap through dpad its like the game reset itself

secondly it kept telling me i needed the gauntlets so i was still in the mission so i googled the location of the 3 cars went annd got them it let me then complete the mission and the game then ran as normal i was able to go on to do the heist with no bugs issues till the end of the game

again worked for me 100 per cent !

laza34
1
59c923a1eb3d32a1591850464935c2d4?default=https%3a%2f%2fassets.zendesk.com%2fimages%2fframe_user

Yeah, even with this new update my problem was not fixed. I guess If I want to play offline I'll have to start a new game.... PS3 here.

Perdigz
1
Cde22940eeee4feb607f62ba17628bf7?default=https%3a%2f%2fassets.zendesk.com%2fimages%2fframe_user

I had the same problem and I read that you need to wait between 30 and 90 minutes doing nothing with your character.
It worked for me (PS3 version 1.02) and I had to wait 80 minutes.
1. Start GTA V single player (do not connect the console to the PSN)
2. Use the character you can control and wait between 30 and 90 minutes doing nothing or driving, hanging around (do not start a mission, tennis, golf, movies... nothing except walking or driving)
3. After some time you will a call from someone (based on your progress in the missions) and you will be able to select the others characters again.
4. Save immediately !

WoodyPride
0
807f6800e12526332ac7495e07fea487?default=https%3a%2f%2fassets.zendesk.com%2fimages%2fframe_user

Same here! Wtf. This is bull. I didn't spend $64 to rent a game for two weeks! I want to play now!

Bluejerk419
0
Da14facce315e0d5531d1bc86a06c2a9?default=https%3a%2f%2fassets.zendesk.com%2fimages%2fframe_user

Same thing here, less worse then... i can drive, shoot e do all that kind of stuff, but when i get to the mission start point it just disapear, and its not possible to switch between characters!

FSimond
0
4de710d3b47c9799afee24f45707ab36?default=https%3a%2f%2fassets.zendesk.com%2fimages%2fframe_user

I had the same problem, but after I did something of which I don't know what it was (probably either die or finish some side mission) I can switch characters again. Relax a little :-)

b0wm4n
0
1a9953cf41907c9043facb420d025037?default=https%3a%2f%2fassets.zendesk.com%2fimages%2fframe_user

I am also stuck with trevor right after the kidnapping of the mexican wife. Cant do anything because the only mission is in the city and trevor cant go to the city. Cant switch characters either.

Dabe21
0
Da14facce315e0d5531d1bc86a06c2a9?default=https%3a%2f%2fassets.zendesk.com%2fimages%2fframe_user

@tobyboy05 I'm a PS3 User...
@b0wm4n but you made it in your own savegame? you can now switch between characters and start any mission?

FSimond